XboxHacker BBS
 
*
Welcome, %1$s. Please login or register.
Did you miss your activation email?
July 01, 2016, 10:08:43 AM




Pages: 1

Author Topic: spi burned-or not.... strange japer behavior  (Read 912 times)

arielzadi

  • Member
  • **
  • Posts: 47
    • View Profile
spi burned-or not.... strange japer behavior
« on: February 22, 2012, 04:40:14 AM »

got a clients 360 here that can detect flash controller
soldering is perfectly fine this is aprox my 60th rgh
but problem is that he tried to rgh it and failed! spi use to work-he got perfect dumps
but now cant read or write....
fixed his standby clk....
and console boots. wel not exactly but green flashing light
no dashboard!!
most likely since he tried to writeoriginal nand back after xell! since then it stopped working
any suggestions?
« Last Edit: February 22, 2012, 03:37:13 PM by arielzadi »
Logged

boflc

  • Member
  • **
  • Posts: 26
    • View Profile
Re: spi burned
« Reply #1 on: February 22, 2012, 12:45:26 PM »

use an external programmer to r/w the nand if the sb's spi is shot.
Logged

arielzadi

  • Member
  • **
  • Posts: 47
    • View Profile
Re: spi burned
« Reply #2 on: February 22, 2012, 03:32:57 PM »

ok installed cygnos programed with original nand and still the same blinking grenn light...
any chanse it is related to the resistor conecting to cpu_pll bypass?
cuz it dosent look to good
any other ideas?
Logged

Xb0xGuru

  • Master Hacker
  • ****
  • Posts: 278
    • View Profile
Re: spi burned-or not.... strange japer behavior
« Reply #3 on: February 22, 2012, 08:21:24 PM »

What actually happens when you flash the stock NAND back?
Logged

Xumpy

  • Master Hacker
  • ****
  • Posts: 315
    • View Profile
Re: spi burned-or not.... strange japer behavior
« Reply #4 on: February 23, 2012, 02:27:45 AM »

With the original nand and the post wire disconnected the dashboard should launch.

Even if you have the post wire connected the xbox would rrod after 5 glitch tries.

If the xbox doesn't rrod after let's say 30 seconds or so then you can be sure that you don't have the original dashboard flashed.

Only the xebuild smc is patched to reset the xbox more then 5 times. (That would cause the green light to stay flickering longer then 30 seconds)

Regards
Logged
Once your mind is running, returning to its original state feels like standing still.

arielzadi

  • Member
  • **
  • Posts: 47
    • View Profile
Re: spi burned-or not.... strange japer behavior
« Reply #5 on: February 23, 2012, 03:54:28 AM »

is here any chanse that it could be an ldv mismatch?
cuz client wasnt reall clear
he sent xbox by mail cuz he lives far away...
could it be that he updated to a higher dashboard without making a new nanddump?
could it cause the xbox to continue flashing green with no response?
Logged

Xumpy

  • Master Hacker
  • ****
  • Posts: 315
    • View Profile
Re: spi burned-or not.... strange japer behavior
« Reply #6 on: February 23, 2012, 04:34:33 AM »

Should rrod or at least give e80 or so...
Logged
Once your mind is running, returning to its original state feels like standing still.

arielzadi

  • Member
  • **
  • Posts: 47
    • View Profile
Re: spi burned-or not.... strange japer behavior
« Reply #7 on: February 23, 2012, 04:50:26 AM »

so what the hell is wrong with this mb??!!
im loosing it!! regular spi dosent work and it dosent boot its really f***ed up!
Logged

Xumpy

  • Master Hacker
  • ****
  • Posts: 315
    • View Profile
Re: spi burned-or not.... strange japer behavior
« Reply #8 on: February 23, 2012, 06:49:40 AM »

As a said, if it doesn't rrod then your nand is not the original. You have a patched smc, that's the only explanation... It's not a motherboard issue! (at least not yet :p )
Logged
Once your mind is running, returning to its original state feels like standing still.
Pages: 1
 
 

Powered by MySQL Powered by PHP SMF 2.0.11 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS! Dilber MC Theme by HarzeM